YouBBS VPS版v1.04如何支持php7.2

By hjywg at 2018-09-08 21:41 • 189次点击
hjywg

安装1.04版本好几年了,因为主机迁移到阿里云香港机房,idc负责转移数据,然后网站无法打开,他们告诉我网站程序版本不支持php7.2所以导致无法运行。
请问这种情况有解决方案吗?
请问YouBBS2.2版本支持php7.2吗?


youbbs, vps, php


这个 https://github.com/ego008/youbbs 86 的master 版以前测试,支持 php7.0.0
当时从1.04版改过来,修改了适合php7 的一些函数

ego008 at 2018-09-09 08:16
1

@ego008 谢谢

hjywg at 2018-09-11 14:54
2
登录 后发表评论